"Incompatible Audio Units found" in Logic Pro
This article contains troubleshooting information
Incompatible Audio Units found.
While verifying Audio Unit compatibility, Logic Pro encountered X Audio Unit plug-in(s) which did not pass the Apple AU validation. These plug-ins have been excluded from further usage in Logic Pro to prevent possible problems or crashes.
You can start the Plug-In Manager now to review the validation results or continue the startup process.
Source-Nexus Suite | Version 1.5.1 | macOS
Description
When users open Logic Pro, they receive a warning regarding incompatible audio unit plug-ins:
Causes
This is a known issue with macOS Sonoma 14.4. Upgrading to a newer Sonoma version (like 14.5 or newer) resolves the problem.
Actions
In order to use the Source-Nexus plugins, click “Start Plug-In Manager”. If you had already closed it:
- Go to Logic Pro > Settings > Plug-In Manager.
- Go to Manufacturer > “Source Elements”.
- Check the “Use” box next to the failing plug-ins.
- Click “Reset & Rescan selection”.
If that does not resolve the issue, try opening up Logic Pro in Rosetta mode. You can do this by right clicking the application in the Applications folder, clicking “Get Info” and checking the “Open using Rosetta”.
If the problem persists, please contact the support team. You will need to send them the Source-Nexus version you are on, Logic Pro and macOS versions.
Table of Contents