"Please check your internet connection" on Source-Live Pro LL for Windows
This article contains troubleshooting information
Please check your internet connection
Source-Live | Low-Latency | Windows
Description
When users try to click "START STREAMING" in Source-Live Pro LL to begin a streaming session, they receive the following error message:
Cause
You have no internet connection, or the username and password you have entered are incorrect.
Actions
If the issue is related to your account settings, please follow the steps below:
- In Source-Live, click the gears icon.
- Review the values in the “Username” and “Password” fields.
- Click “Save”.
- Click “Start Streaming” again.
For more information on the authentication settings available for Source-Live, please check this article.
If the problem is your internet connection:
- Make sure you have internet access by trying to go to our website http://source-elements.com/.
If you do not have internet access, try rebooting your router and computer and starting Source-Live Pro LL back up. - If you are able to access our website via web browser but still cannot start a Source-Live session, contact the support team.
If the problem persists, please contact our support team.
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