Error 116 - Unable to initialize the session
This article contains troubleshooting information
ERROR #116: Unable to initialize the session. Please contact support
Source-Connect | All Versions | All Operating Systems
Description
When users attempt to open a new Source-Connect session, they receive the following error message:
Cause
Lack of resources (network or memory).
Actions
Send logs to tech support at support@source-elements.com.
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