Error 125 - Communication error (Unknown error)
This article contains troubleshooting information
Error 125: Communication error (Unknown error)
Source-Connect | 3.8 | Windows
Description
Even after correctly configuring port forwarding and running a successful port test, users get this error during sessions:
For this error on Mac, please review https://support.source-elements.com/source-connect/error-124-communication-error instead.
Cause
- The most common cause is a firewall or network error. Getting this error generally means that you are on a strict network that is blocking certain types of TCP communications and is preventing Source-Connect from communicating with our servers. This is usually TCP port 5222 or 80 depending on your settings, contact us if you are not sure. Contact the support team if you need the full list of server IP addresses and ports that must be open.
- Certain errors occurred while creating the Jabber connection; Lack of network resources, port 5222 is closed.
- You have entered an incorrect username.
- This might be an issue with your account. In that case, contact support.
Actions
- Make sure you check you are logging in with the correct username.
- Try to log back in and send logs to tech support.
- If you have IT support, ask them for assistance. Give them the Network Guide to understand the requirements for Source-Connect.
- This command can be helpful to understand the issue as it is very low level.
- First, send a message to our support@source-elements.com team for access to the Network Services document. You will get the SIGNALLING_IP_ADDRESS (communications server load balancer) from that document.
- Download and install Wireshark, and ensure that dumpcap is in your system's path variable.
- In a Command Line: dumpcap -i “INTERFACE NAME” -w signalserver.pcap -f “src host SIGNALLING_IP_ADDRESS” | Tee-Object -FilePath “$env:USERPROFILE\Desktop\signalserver.dm”.
- “INTERFACE NAME” should be the name of the network interface you want to capture traffic for (for e.g.: “Ethernet”, “WiFi”, etc).
- Start Source-Connect and reproduce the issue.
- Open a Command window and interrupt the command by pressing Ctrl+C.
- Send the signalserver.dm file created on Desktop to support@source-elements.com.
- Our engineering team will review this, if you need further assistance.
Otherwise, please Contact our Support team.
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