Error #989 in Source-Live Pro LL
This article contains troubleshooting information
Error #989: Cannot start stream; verify your account details and check your Internet connection.
Source-Live | Low-Latency | All Systems
Description
When users try to click "START STREAMING" in Source-Live Pro LL to begin a streaming session, they receive the following error message:
Cause
You have no internet connection, or the username and password you have entered are incorrect.
This error can also be displayed if there is no valid Source-Live license deposited on the account.
Actions
First off, try checking if you have a valid Source-Live license deposited on your account. You can check this in the user dashboard's “Products & Downloads” tab:
- Go to https://dashboard.source-elements.com/products
- Navigate to “LICENSES”.
- Your Source-Live license should be listed in “YOUR LICENSES”.
If the issue is related to your account settings, please follow the steps below:
- In Source-Live, click the gears icon.
- Review the values in the “Username” and “Password” fields.
- Click “Save”.
- Click “Start Streaming” again.
For more information on the authentication settings available for Source-Live, please check this article.
If the problem is your internet connection:
- Make sure you have internet access by trying to go to our website http://source-elements.com/.
If you do not have internet access, try rebooting your router and computer and starting Source-Live Pro LL back up. - If you are able to access our website via web browser but still cannot start a Source-Live session, contact the support team.
Table of Contents