Failed to establish streaming connection in Source-Live LL
This article contains troubleshooting information
Failed to establish streaming connection. Please check your network.
Source-Live | Low-Latency | All Systems
Description
When users try to click "START STREAMING" in Source-Live Pro LL to begin a streaming session, they receive the following error message:
Cause
There are two possible causes for this error message:
- Your network is either down or unstable.
- If you were participating in the Source-Live Pro LL beta program, your trial plan has ended.
Actions
If you suspect your trial has ended, contact the support team or purchase a Source-Live Pro LL subscription.
If the error message is related to your network, make sure you have internet access by trying to go to our website http://source-elements.com/. If you do not have internet access, try rebooting your router and computer and starting Source-Live back up. If you are able to access our website via web browser but still cannot start a Source-Live session, contact the support team.
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