I cannot change the login ID in my Q Manager
This article contains troubleshooting information
When attempting to log into the Q Manager, users cannot log in manually
Source-Connect | 3.9 | macOS
Description
When users attempt to log into the Q Manager, they find that they are not prompted for credentials and therefore cannot change their login or Q Manager details.
Cause
The login mode is set to "Auto".
Actions
Change the "Login mode" to manual, then log in with a different user.
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