License Does Not Match AuthManifest
This article contains troubleshooting information.
License Verification Error - Source-Nexus Suite
License Does Not Match AuthManifest
Source-Nexus | All Versions | All Operating Systems
Description
When users first install any applications in the Source-Nexus Suite, they receive the following error message after attempting to launch the application:
Causes
There was an issue while activating the iLok license, or the user was not authenticated in the iLok License Manager before launching the application.
Actions
Close and re-open the iLok License Manager. Make sure you are logged in, and then open the Source-Nexus application or plugin again.
If the problem persists, contact our support team.
Table of Contents