"Output device error" on Source-Nexus Review
This article contains troubleshooting information.
Output Device Error
Unable to open the selected output device, or ‘Nexus System Audio’ was the OS output device when launching the app or selecting ‘Same as System’ as output. Change the output device and try again.
Source-Nexus Review | Standalone Version | All Operating Systems
Description
When users first open the Source-Nexus Review standalone application, they see the following error message:
Causes
This error message will always display as a safeguard to prevent audio feedback if you have set your system output device to “Nexus System Audio” prior to launching Source-Nexus Review standalone for the first time.
Actions
In order to fix this, you can:
- Change your output device on Source-Nexus Review.
- At the top of the application, click “Standalone Audio Settings”.
- Under “OUTPUT”, select a device other than “SAME AS SYSTEM”.
- Change your system's output to another device and re-launch Source-Nexus Review.
- First, close Source-Nexus Review standalone. It is important that you do this before making any changes - otherwise, the application will switch back to Nexus System Audio when you quit the application.
- If you are on macOS:
- Go to System Settings.
- Click on “Sound”.
- In the “Output” section, select a device other than “Nexus System Audio”.
- If you are on Windows:
- In the bottom nav bar, type in “Settings”.
- Click on “Sound”.
- On “Choose your output device”, select a device other than “Nexus System Audio”.
If you have followed the steps above and still get the error message, please contact our support team.
Table of Contents