Reaper error message for Source-Nexus I/O when iLok License Manager is not installed
This article contains troubleshooting information
Source-Nexus.vst3
Can't run because Pace License Support hasn't been installed, OS error 0xc0000135
pf887C.tmp
The code execution cannot proceed because libxml2.dll was not found. Reinstalling the program may fix this problem
Reaper | All Versions | Windows
Description
When users attempt to add Source-Nexus I/O to a Reaper track on Windows 10, they see the following messages displayed:
Following that error, the Windows notification center displays a message saying "Source-Nexus.vst3 can't run because Pace License Support hasn't been installed, OS error 0xc0000135".
Cause
The iLok License Manager software has not been installed on Windows or needs to be updated.
Actions
In order to fix the error message:
- Close Reaper.
- Open the iLok License Manager page on iLok.com.
- Download the most recent Windows version (take care to download the correct Windows version).
- Install the iLok License Manager.
- Restart Reaper.
- Go to Options > Preferences.
- Go to Plug-ins > VST > Re-scan > Plug-ins that failed to scan and select the plugin that failed.
The Nexus I/O VST3 plugin will be rescanned and added in Reaper. You will need to activate a trial or license for Source-Nexus I/O in order to do so.
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