"Software Component Unavailable" error message
This article contains troubleshooting information
Software Component Unavailable
A background component required for iLok License Manager seems to be unavailable. If rebooting does not fix this issue, please visit iLok.com and download and run the latest License Support Installer.
iLok applications | All Operating Systems
Description
When users try to open any Source Elements applications that use the iLok License Manager to manage licensing, they get the following error message:
Cause
This is an iLok-specific error message, and is not related to Source Elements.
This error means that iLok License Manager cannot access the PACE License Services called licenseDaemon.
Actions
On your macOS, go to System Settings > Privacy & Security and make sure you have allowed both “PACE Anti-Piracy Inc.” and “PACE License Support”.
On Windows, make sure to check if a firewall might be blocking PACE.
You can find more details on how to fix this (with detailed, step-by-step instructions) here: https://help.ilok.com/faq_ilm.html#component_unavailable
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