Installers can't be opened because Apple cannot check it for malicious software
This article contains troubleshooting information.
“Source-Connect Standard Installer.pkg” can’t be opened because Apple cannot check it for malicious software.
This software needs to be updated. Contact the developer for more information.
This item is on the disk image “Source-Connect Standard 3.9.1.20 Installer.dmg”. Chrome downloaded this disk image today at 21:35 from <<URL>>
Source-Connect | All versions | Mac OS 10.15 onwards
Description
Users trying to install Source-Connect on Catalina or later Mac versions are receiving the following error message:
Cause
Since macOS 10.15 'Catalina' the following changes are in place:
- Software must be "notarized" by the developer to run without any warnings
- 32-bit software will no longer run
To run applications for the first time you may need to right-(or control)-click and select Open from the menu. The same applies to the installers.
What software is 32-bit?
You will not be able to run this software in macOS 10.5:
- Source-Connect Pro 3.7.3 and lower
- Source-Zip 2.0 Basic and Pro
What software is notarized?
At present, no software is notarized. However, you can still install and run this software. The next version of Source-Connect will be notarized.
Actions
Please follow these instructions for macOS versions between Catalina and Monterey.
- Open the "Source-Connect Installer.dmg" file you downloaded from the Source Elements website
- Right-click the Installer pkg file (two-finger tap if you're using a trackpad)
- Click "Open".
Please follow these instructions for macOS versions between Catalina and Monterey.
- Open the "Source-Connect Installer.dmg" file you downloaded from the Source Elements website
- Double-click the Installer .pkg file.
- The error message will be displayed, click "OK".
- Open System Preferences > Security & Privacy > General and click the "Open Anyway" button
- The same error message will be displayed but, this time, it will have an "Open" button as well
- Click "Open" .
For macOS Ventura:
- In the Finder on your Mac, locate the app you want to open.
- Don’t use Launchpad to locate the app.
- Control-click the app icon, then choose Open from the shortcut menu.
- Click Open.
The application is saved as an exception to your security settings, and you can open it at any time by double-clicking it. You can also do this by:
- Opening the System Settings menu.
- Go to Privacy & Security.
- Scroll down to “Security”.
- In the “Allow applications downloaded from” menu, choose “Anywhere”.
If that does not work for Ventura, try the following:
- Open up a terminal.
- Type in sudo spctl --master-disable
- Enter your password when asked by the terminal.
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