Source-Connect: Unable to open session
This article contains troubleshooting information.
Alert
Source-Connect: Unable to open session. Do you wish to establish only text chat session?
Description
When trying to connect to another user, Source-Connect users receive the following error message:
Cause
A firewall related issue is causing the remote side to not receive any audio. This could be either an outbound port issue on the sending side or an inbound port issue on the receiving side.
Actions
- If you and your connection partner have Source-Connect Standard or Pro 3.9 or higher, use Source-Stream.
- Review the Network Guide: the most likely problem is that you do not have an open port and you must configure Port Forwarding.
- Disable any Anti-Virus tools you may be running, or local firewall applications: at least for testing.
- If you have IT support, ask them for assistance. Give them this Network Guide article to understand the requirements for Source-Connect.
- In rare cases, this error may also indicate an outbound port blocking issue on the other side of the connection.
- If you have Avid HDX hardware, a video card, or a webcam this can also be the cause of this error, even though it is not network related. You will get this problem if you have Source-Connect set to use the HDX/video card/webcam as input and/or output before you select the Link plugin. To fix, set Source-Connect to use a different input and output device (built-in mic and built-in out for instance) before selecting Link. If you don't have another input to fall back on (like on newer Mac Pros) you can download the free Nexus I/O virtual audio driver (https://source-elements.com/products/source-nexus/free)
Still having trouble? Contact our Support team
Table of Contents