"ASIO driver stopped working" Error Message
This article contains troubleshooting information
ASIO driver stopped working. Probably it has been lost.
Source-Connect Pro | 3.8 | Windows
Description
When users try to start a new Source-Connect session, they receive the following error message:
Cause
The interface or microphone does not have a true multi-client audio driver. Most quality interfaces are provided with a driver directly from the manufacturer.
Actions
In order to fix the error message:
- Check whether or not your interface has a multi-client audio driver. If it does, install the manufacturer's driver. Here is a list of compatible interfaces that provide audio drivers.
- If you don't feel confident troubleshooting this issue on your own, contact the Source Elements support team for a technical support session.
- If you are using ASIO4ALL, try completely disabling Microsoft GS Wavetable Synth. You can do so by going to the Device Manager > Software devices and disabling the device.
- If your interface does not have a multi-client audio driver and you want to troubleshoot on your own, try some of the following actions:
- Install Flex ASIO driver.
- Also, try to disable exclusive mode in the Control Panel
- If that does not work, a separate option is to use ASIO4ALL and use separate drivers on separate programs.
- Check what driver is being used in the DAW. You can check that in the DAW Settings or Preferences section.
If the issue cannot be resolved, and the DAW supports Source-Connect Link, give it a try as well.
- For Source-Connect Standard on Windows, check out this guide.
- For Source-Connect Pro on Windows, check out this guide.
If you continue to have issues, please contact the Support team.
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