"Audio output is not connected" error message
This article contains troubleshooting information
Audio output is not connected or is used by another program.
Source-Connect Standard or Pro | 3.8 | Windows
Description
When users try to start log into Source-Connect, they get an error message saying the audio output is either not connected or is being used by another program.
Cause
On Windows, Source-Connect requires an ASIO driver to function. Otherwise, the audio device might be in exclusive mode.
Actions
In order to fix the error message:
- Check whether or not your interface has a multi-client audio driver. If it does, install the manufacturer's driver. Here is a list of compatible interfaces that provide audio drivers.
- If your interface does not have a multi-client audio driver and you want to troubleshoot on your own, try some of the following actions:
- Install Flex ASIO driver.
- Also, try to disable exclusive mode in the Control Panel
- If that does not work, a separate option is to use ASIO4ALL and use separate drivers on separate programs.
- Check what driver is being used in the DAW. You can check that in the DAW Settings or Preferences section.
- If you already have an ASIO driver such as FlexASIO, ASIO4ALL, or if you are using the native Source Elements Audio Driver, make sure you have a device selected in the WDM Device list. You can do so by clicking the gears icon next to the "ASIO Driver" dropdown and make sure you have at least one device selected:
- Check if your device, interface or virtual driver is not in exclusive mode. To check this:
- Set the System Audio to the audio device that you want to use.
- Open the Sound Control Panel.
- Select the audio device from step 1.
- In both "Playback" and "Recording":
- Click "Properties".
- Switch to the "Advanced" tab.
- Ensure that "Allow applications to take exclusive control of this device" and "Give exclusive mode applications priority" are both disabled.
Also, make sure to try to check if your device is being used by:
- Another audio device with another sample rate.
- A website on your browser (for example, Google Meet, GoToMeeting, etc).
If the issue cannot be resolved, and the DAW supports Source-Connect Link, give it a try as well.
- For Source-Connect Standard on Windows, check out this guide.
- For Source-Connect Pro on Windows, check out this guide.
If you continue to have issues, please contact the Support team.