"Screen Share Error" in Source-Nexus Gateway
This is a troubleshooting article
Screen Share Error
Failed to start screen share. Please check your permissions
Source-Nexus Gateway | All Operating Systems
Description
When users attempt to share their screen during a Source-Nexus Gateway session, they get an error message saying “Failed to start screen share”.
Cause
You have not granted permissions for Chrome to share your screen, or there is a problem with the Chrome instance.
Actions
In order to fix the error message, try the following steps:
- Go to System Preferences > Security and Privacy.
- Check the screen recording permissions and ensure your selected browser has enough permissions.
- Close and restart the browser.
If this does not resolve the issue, try uninstalling your browser and re-installing the latest version of Chrome. You can also go to Help > About Google Chrome and check for any pending upgrades, if necessary.
If the problem persists, please contact our support team. They will need to know which browser you are using and what version you are on.
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