"Stream for this user is already active" error message on Source-Live Pro LL
This article contains troubleshooting information
Stream for this user is already active. Please finish active streaming and try again.
Source-Live Pro | Low-Latency | macOS
Description
When users attempt to start a new stream, they receive the following error message:
Cause
There is a problem with your Source-Live preferences.
Actions
In order to fix the error message:
- Close Source-Live Pro LL.
- Open your Finder application.
- Type in the following shortcut to show hidden files: Cmd + Shft + .
- Go to HD/Users/yourusername/Library/Application Support
- Delete the "Source-Live" folder.
- Go to HD/Users/username/Library/Preferences
- Delete the com.SourceElements.Source-Live.plist file.
Also, make sure you are using at least 4 characters for your Source-Live stream. For more information on passkeys, please visit this article.
The error message also comes up if your trial has expired. To make sure your product license or trial is still active, go to the “My products” tab in the user dashboard and ensure that the status is “valid”.
If your problem persists, please contact the support team at support@source-elements.com.
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