"Unable to connect to the media server" on Source-Nexus Gateway
This article contains troubleshooting information.
Unable to connect to the media server
(Connection failed permanently. Last error: Handshake failed: error.response?.data?.error)
(Connection failed permanently. Last error: Handshake failed: Network error - timeout of 15000ms exceeded)
Try again
Source-Nexus | Gateway | All Operating Systems
Description
When users try to connect to the Source-Nexus Gateway and start a new session, they receive the following error message:
Causes
There are three probable causes:
- Your firewall is blocking the media server.
- There is a network issue on your side.
- On very rare occasions, there might be a Source Elements server issue preventing you from connecting.
Actions
If you suspect the issue is related to your firewall blocking the media server, you will need to whitelist it manually. Please contact our support team and request the whitelisting document for Source-Nexus for a detailed list.
To verify whether or not there is a network issue on your side, try navigating to https://dashboard.source-elements.com/. If the website works, your connection is ok.
If you suspect there might be another issue, or you have followed the above instructions and you still cannot connect, please contact our support team to report the issue. Let them know you have already run through the instructions on this document.
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